Engine won’t start / no spark.

For all technical questions. VIEWABLE without login, you need to register (free) to be able to post a question.
Post Reply
LCP
Registered User
Posts: 3
Joined: Fri Oct 26, 2018 8:00 pm

Engine won’t start / no spark.

Post by LCP » Thu Oct 10, 2019 2:25 pm

The car started no problem and then just cut out after driving about 30feet, after which it will not start again.

So far:
Distributor has been replaced and tested.
Crank Sensor has been replaced and tested.
PCM has been replaced.

There is correct voltage going to distributor/ignition coil, but nothing coming out. There is also plenty of fuel getting through

Car is 94/95 2.5v6 gt

Incognito
Full Member
Posts: 479
Joined: Thu Sep 06, 2018 9:27 pm
Has thanked: 1 time
Been thanked: 1 time

Re: Engine won’t start / no spark.

Post by Incognito » Thu Oct 10, 2019 2:46 pm

Has the factory fitted immobiliser been bypassed?

Micron
Site Admin
Posts: 548
Joined: Thu Sep 06, 2018 6:08 pm

Re: Engine won’t start / no spark.

Post by Micron » Thu Oct 10, 2019 2:47 pm

Incognito wrote:
Thu Oct 10, 2019 2:46 pm
Has the factory fitted immobiliser been bypassed?
if it is an early car

mojo98
Area Rep
Posts: 849
Joined: Thu Sep 06, 2018 10:52 pm
Has thanked: 2 times
Been thanked: 4 times

Re: Engine won’t start / no spark.

Post by mojo98 » Thu Oct 10, 2019 2:51 pm

looks to me that its a early car 94/95

Micron
Site Admin
Posts: 548
Joined: Thu Sep 06, 2018 6:08 pm

Re: Engine won’t start / no spark.

Post by Micron » Thu Oct 10, 2019 3:04 pm

mojo98 wrote:
Thu Oct 10, 2019 2:51 pm
looks to me that its a early car 94/95
good spot :lol: :lol:

fanman
Full Member
Posts: 36
Joined: Fri Sep 14, 2018 10:05 am
Been thanked: 2 times

Re: Engine won’t start / no spark.

Post by fanman » Thu Oct 10, 2019 3:09 pm

LCP wrote:
Thu Oct 10, 2019 2:25 pm
The car started no problem and then just cut out after driving about 30feet, after which it will not start again.

So far:
Distributor has been replaced and tested.
Crank Sensor has been replaced and tested.
PCM has been replaced.

There is correct voltage going to distributor/ignition coil, but nothing coming out. There is also plenty of fuel getting through

Car is 94/95 2.5v6 gt
Sounds like the dizzy to me. Is the replacement dizzy new? How did you test it? If resistance in the coils is within spec then it points to the big transistor in the ignition module inside the coil having gone bad....

LCP
Registered User
Posts: 3
Joined: Fri Oct 26, 2018 8:00 pm

Re: Engine won’t start / no spark.

Post by LCP » Thu Oct 10, 2019 8:18 pm

Immobiliser has been removed.
Replacement Dizzy is new, and all coil resistances are within spec.

cpt black
Tech Rep
Posts: 532
Joined: Fri Sep 07, 2018 8:28 am
Been thanked: 10 times

Re: Engine won’t start / no spark.

Post by cpt black » Fri Oct 11, 2019 7:56 am

I would re check the bypass for loose wire,does it have after market
alarm/immobiliser on it as theres only 3 circuits to shut the car down

LCP
Registered User
Posts: 3
Joined: Fri Oct 26, 2018 8:00 pm

Re: Engine won’t start / no spark.

Post by LCP » Fri Oct 11, 2019 1:46 pm

Thanks. I would if I could find them. However the immobiliser appears to have been totally removed. (All I can find are the bolt holes that the cage attached to)

cpt black
Tech Rep
Posts: 532
Joined: Fri Sep 07, 2018 8:28 am
Been thanked: 10 times

Re: Engine won’t start / no spark.

Post by cpt black » Mon Oct 14, 2019 3:55 pm

You should find 2 plugs with all black wires and 3 pairs should be linked
check the links are still intact

Post Reply

Who is online

Users browsing this forum: No registered users and 0 guests