16v Probe not idling, stalls instead

For all technical questions. VIEWABLE without login, you need to register (free) to be able to post a question.
Post Reply
ScubaSeal_
Full Member
Posts: 6
Joined: Sun Jun 25, 2023 7:56 pm
Has thanked: 1 time

16v Probe not idling, stalls instead

Post by ScubaSeal_ » Sun Apr 21, 2024 11:22 am

1995 Ford Probe 16v, Silver Blue Mist, cloth

Car has been fine mechanically since I got it in August 2023.
Drove the car yesterday and as I got to a junction, the engine stalled rather than sitting at idle.
Managed to start the car again and got her home (would still threaten to stall if I wasn't revving her at a junction etc)
Turned her off.
Turned her back on again, she started fine, but then the revs immediately came down and she hit 0 revs and cut out.
Left it overnight.
Have come back to it this morning, started fine and ran for a while.
Once the engine started to heat up, she lost revs and eventually died once the engine got up to temp.

I have looked at the dissy and checked plugs and all looks fine, have looked at the VAF(?) sensor and all looks ok.
I also have looked at adjusting the idle via the throttle body with the help of Duncan via Facebook message but was unclear on how to do so as my TB didn't appear to have the screw in it Dunc was referring to.

Have given up with it for today as there isn't much I can do as I have limited mechanical knowledge, my dad helps me out and teaches me a lot of stuff so this whole thing is a learning experience for me.

Would appreciate any advice on what to do next so she's back up and running for show season. I am assuming because of the fact it's cutting out when the engine reaches temp that it's a perhaps an electrical component getting too hot?

Many thanks,
Jen & Whizzy (the Probe)

Kit
Tech Rep
Posts: 3442
Joined: Fri Sep 07, 2018 8:16 pm
Has thanked: 67 times
Been thanked: 108 times

Re: 16v Probe not idling, stalls instead

Post by Kit » Sun Apr 21, 2024 4:08 pm

Come on guys & girls, any suggestions for Jenni

Kit

Micron
Site Admin
Posts: 3241
Joined: Thu Sep 06, 2018 6:08 pm
Has thanked: 56 times
Been thanked: 87 times

Re: 16v Probe not idling, stalls instead

Post by Micron » Sun Apr 21, 2024 4:59 pm

I believe that a VAF has already been suggested and I’m sure Duncan has a spare,

But if it doing it when hot I would also suggest that the Fizzy is on its way out. If you can get another one to try it’s probably worth it.
Admin and Owner of this fine club 😎

ScubaSeal_
Full Member
Posts: 6
Joined: Sun Jun 25, 2023 7:56 pm
Has thanked: 1 time

Re: 16v Probe not idling, stalls instead

Post by ScubaSeal_ » Sun Apr 21, 2024 5:18 pm

Micron wrote:
Sun Apr 21, 2024 4:59 pm
I believe that a VAF has already been suggested and I’m sure Duncan has a spare,

But if it doing it when hot I would also suggest that the Fizzy is on its way out. If you can get another one to try it’s probably worth it.

Im assuming Fizzy was meant to say Dissy? Id have to order another one to see if its on its way out which is obviously an expensive part to buy for the sake of it - i would happily try it though. Just want to be certain of bits before I buy anything :)

Micron
Site Admin
Posts: 3241
Joined: Thu Sep 06, 2018 6:08 pm
Has thanked: 56 times
Been thanked: 87 times

Re: 16v Probe not idling, stalls instead

Post by Micron » Sun Apr 21, 2024 5:22 pm

ScubaSeal_ wrote:
Sun Apr 21, 2024 5:18 pm
Micron wrote:
Sun Apr 21, 2024 4:59 pm
I believe that a VAF has already been suggested and I’m sure Duncan has a spare,

But if it doing it when hot I would also suggest that the Fizzy is on its way out. If you can get another one to try it’s probably worth it.

Im assuming Fizzy was meant to say Dissy? Id have to order another one to see if its on its way out which is obviously an expensive part to buy for the sake of it - i would happily try it though. Just want to be certain of bits before I buy anything :)
Oops 😂
Yes a Dizzy, Duncan might have a spare or someone else might have one. As your car is an early one I would say that you have a S1
Admin and Owner of this fine club 😎

Kit
Tech Rep
Posts: 3442
Joined: Fri Sep 07, 2018 8:16 pm
Has thanked: 67 times
Been thanked: 108 times

Re: 16v Probe not idling, stalls instead

Post by Kit » Sun Apr 21, 2024 7:11 pm

It's a cross over with an S3 dizzy

Kit

mojo98
Tech Rep
Posts: 2589
Joined: Thu Sep 06, 2018 10:52 pm
Has thanked: 40 times
Been thanked: 54 times

Re: 16v Probe not idling, stalls instead

Post by mojo98 » Sun Apr 21, 2024 7:13 pm

I believe that your car is a crossover M Reg, coloured mirrors, and late wheel, so it should be a S3 Dizzy,
Have you checked the water level, it sound silly be MrP played up when level down (small leak on small pipe near dizzy)

Micron
Site Admin
Posts: 3241
Joined: Thu Sep 06, 2018 6:08 pm
Has thanked: 56 times
Been thanked: 87 times

Re: 16v Probe not idling, stalls instead

Post by Micron » Sun Apr 21, 2024 7:14 pm

Kit wrote:
Sun Apr 21, 2024 7:11 pm
It's a cross over with an S3 dizzy

Kit
It was only a guess.
Admin and Owner of this fine club 😎

Post Reply

Who is online

Users browsing this forum: No registered users and 137 guests